EXPLOIT Acunetix 8 build 20120704 - Remote Stack Based Overflow -1 (CVE-2014-2994)

Rule ID

1059471

Severity

High

Description

A vulnerability was found in Acunetix 8 build 20120704, which allows remote attackers to execute arbitrary code.

Impact

Remote code execution

Recommendation

Update vendor's patch.

IPS Category

Exploits

IPS Anomaly Group

N/A

IPS Rule Default Action

Deny

Reference

Keyword

N/A

Created At

2014/05/02

Updated At

2022/06/09

This website uses cookies to ensure you get the best experience on our website.

Learn more